Home
Look RS232 online help
 

Data entry and editing Data Send Task window

Regardless of format selected, all the data to Data Send Task window are entered from the keyboard as a text in the created lines. When entering several commands or data in different format, they must by separated with coma.

Cursor in Data Sent Task window moves the same way as in any text editor: up and down buttons moving between lines, right and left buttons moving within a line.

New lines within a task are created or added automatically when you press Enter.

To move lines within Data Send Task window use Move Up и Move Down buttons.

If the data are entered in numerical format (BIN, OCT, DEC, HEX), bytes are separated with spaces.

For a quick entry of commands use assistant pop-up window.


See also: Work with assistant, Commands use.

Look RS232 Online Reference
Overview of Look RS232
Using Look RS232
Starting with Look RS232
Data entry and editing Data Send Task window
Use of commands
Set control signal commands
Format selection commands
Macro use command
File transmission commands
Work with assistant
Create and delete macros
Prepare files to send
Create task
Load task
Save task
Display settigns in LogView window
Send and receive data
Save LogView window and data streams as files
User Interface
Main Menu
File Menu
New Task
Load Task...
Save Task...
Connection
Clear Log
Save Log...
Exit
View Menu
ToolBar
StatusBar
Data Send Task
Macros List
LogView
Time Line
Filter
Status Events
Input Stream
Output Stream
Common Messages
Type of View
Binary
Octal
Decimal
Hexadecimal
Charset
Width Log Data
Options
Help Menu
Contents
About Look RS232
StatusBar
ToolBar
Data Send Task Window
Macros List Window
LogView Window
Port Settings
Choise port
Transfer Speed
Data Bits
Stop Bits
Parity Control
Flow Control
Options...
Tast Editor
RS232 Driver
LogView
Serial Status
Assistant
Messages
Common Messages
Error notices
About fCoder SIA