Home
Look RS232 online help
 

Save LogView Window

To save LogView Window, Input stream, Output stream press Save Log button or select menu command File→Save Log, that will open a dialogue box:

The dialogue has additional options in the window Select type of files for saving where you can specify type of saving:

Save Text Form (*.txt) saving LogView Window as text (as it is);

Save Input stream (*.in) saving input data in binary form;

Save Output stream (*.out) saving output data in binary form.

Look RS232 Online Reference
Overview of Look RS232
Using Look RS232
Starting with Look RS232
Data entry and editing Data Send Task window
Use of commands
Set control signal commands
Format selection commands
Macro use command
File transmission commands
Work with assistant
Create and delete macros
Prepare files to send
Create task
Load task
Save task
Display settigns in LogView window
Send and receive data
Save LogView window and data streams as files
User Interface
Main Menu
File Menu
New Task
Load Task...
Save Task...
Connection
Clear Log
Save Log...
Exit
View Menu
ToolBar
StatusBar
Data Send Task
Macros List
LogView
Time Line
Filter
Status Events
Input Stream
Output Stream
Common Messages
Type of View
Binary
Octal
Decimal
Hexadecimal
Charset
Width Log Data
Options
Help Menu
Contents
About Look RS232
StatusBar
ToolBar
Data Send Task Window
Macros List Window
LogView Window
Port Settings
Choise port
Transfer Speed
Data Bits
Stop Bits
Parity Control
Flow Control
Options...
Tast Editor
RS232 Driver
LogView
Serial Status
Assistant
Messages
Common Messages
Error notices
About fCoder SIA