Home
Look RS232 online help
 

Load Task…

 File Menu→Load Task…

Opening dialogue to load Look RS232 task file (.tsk file) and loading the selected task.

Loading of a previously sent task in the field Data Send Task, Macros List.

Procedure: display Open dialogue

  • Choose File→Load Task…

  • Actions sequence:

    - Select or enter name of the file in the field File Name to load a task

    - Press «Open».

Look RS232 Online Reference
Overview of Look RS232
Using Look RS232
Starting with Look RS232
Data entry and editing Data Send Task window
Use of commands
Set control signal commands
Format selection commands
Macro use command
File transmission commands
Work with assistant
Create and delete macros
Prepare files to send
Create task
Load task
Save task
Display settigns in LogView window
Send and receive data
Save LogView window and data streams as files
User Interface
Main Menu
File Menu
New Task
Load Task...
Save Task...
Connection
Clear Log
Save Log...
Exit
View Menu
ToolBar
StatusBar
Data Send Task
Macros List
LogView
Time Line
Filter
Status Events
Input Stream
Output Stream
Common Messages
Type of View
Binary
Octal
Decimal
Hexadecimal
Charset
Width Log Data
Options
Help Menu
Contents
About Look RS232
StatusBar
ToolBar
Data Send Task Window
Macros List Window
LogView Window
Port Settings
Choise port
Transfer Speed
Data Bits
Stop Bits
Parity Control
Flow Control
Options...
Tast Editor
RS232 Driver
LogView
Serial Status
Assistant
Messages
Common Messages
Error notices
About fCoder SIA