Home
Look RS232 online help
 

Work with Assistant

Working with assistant you use pop-up menu and select the command you need

Assiatant can be used in windows Data Send Task and Macros List.

To open assistant press SpaceBar in an empty line or after a coma.

Assistant enables you to select the required command, all commands used are described in section  "Use of commands".

Assistant facilitates entering macros’ names. Run assistant by pressing SpaceBar after macro command is entered, that will open a window with all names of macros – that will help you to avoid any misprint if you enter macro name manually.

Assistant helps as well to enter control signal name. The procedure is the same as for macros’ names entry, with only exception that the initiating command here is property.


See also: Assistant, Data entry and editing

Look RS232 Online Reference
Overview of Look RS232
Using Look RS232
Starting with Look RS232
Data entry and editing Data Send Task window
Use of commands
Set control signal commands
Format selection commands
Macro use command
File transmission commands
Work with assistant
Create and delete macros
Prepare files to send
Create task
Load task
Save task
Display settigns in LogView window
Send and receive data
Save LogView window and data streams as files
User Interface
Main Menu
File Menu
New Task
Load Task...
Save Task...
Connection
Clear Log
Save Log...
Exit
View Menu
ToolBar
StatusBar
Data Send Task
Macros List
LogView
Time Line
Filter
Status Events
Input Stream
Output Stream
Common Messages
Type of View
Binary
Octal
Decimal
Hexadecimal
Charset
Width Log Data
Options
Help Menu
Contents
About Look RS232
StatusBar
ToolBar
Data Send Task Window
Macros List Window
LogView Window
Port Settings
Choise port
Transfer Speed
Data Bits
Stop Bits
Parity Control
Flow Control
Options...
Tast Editor
RS232 Driver
LogView
Serial Status
Assistant
Messages
Common Messages
Error notices
About fCoder SIA