Home
Look RS232 online help
 

Main Menu

Main Menu line is located right under Look RS232 title field and provides access to the basic menus of Look RS23.

Title of each menu shows the purpose of its commands:

File

View

Help

Interface

If menu name contains an underlined character, pressing this character with ALT button will open relevant menu (as an alternative to other program controls).

When menu item is selected, more self-opening menus appear showing available commands.

Menu commands with extension after them () imply that a dialogue will follow performing the command.

Right-directed triangular near menu command means that there is a submenu.

Shortcut is displayed to the right of menu commands.

Menu commands, that function as selectors, they use a mark to show current position.

Look RS232 Online Reference
Overview of Look RS232
Using Look RS232
Starting with Look RS232
Data entry and editing Data Send Task window
Use of commands
Set control signal commands
Format selection commands
Macro use command
File transmission commands
Work with assistant
Create and delete macros
Prepare files to send
Create task
Load task
Save task
Display settigns in LogView window
Send and receive data
Save LogView window and data streams as files
User Interface
Main Menu
File Menu
New Task
Load Task...
Save Task...
Connection
Clear Log
Save Log...
Exit
View Menu
ToolBar
StatusBar
Data Send Task
Macros List
LogView
Time Line
Filter
Status Events
Input Stream
Output Stream
Common Messages
Type of View
Binary
Octal
Decimal
Hexadecimal
Charset
Width Log Data
Options
Help Menu
Contents
About Look RS232
StatusBar
ToolBar
Data Send Task Window
Macros List Window
LogView Window
Port Settings
Choise port
Transfer Speed
Data Bits
Stop Bits
Parity Control
Flow Control
Options...
Tast Editor
RS232 Driver
LogView
Serial Status
Assistant
Messages
Common Messages
Error notices
About fCoder SIA